Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Unable to load Smartsheet Gov intermittently
Incident Report for Smartsheet Gov
Postmortem

On January 8th, 2024 starting at 1:43 pm PST, some Gov customers were unable to access Smartsheet. Our engineering teams were able to identify and mitigate the issue, and the service was available by 2:16 pm PST.

Posted Jan 10, 2024 - 11:09 PST

Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 16:35 PST
Monitoring
A fix has been implemented and Smartsheet Gov is working as expected. We will continue monitoring the results.
Posted Jan 08, 2024 - 14:43 PST
Investigating
We are investigating issues logging into Smartsheet Gov and will provide an update within the next 30 minutes.
Posted Jan 08, 2024 - 14:14 PST
This incident affected: Core Application.