Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Unable to load ‘Favorites’ in Smartsheet Gov
Incident Report for Smartsheet Gov
Postmortem

On June 13th, 2023 at 06:00 PM PDT, the Favorites tab on the Smartsheet Gov site began displaying as blank. We were able to identify the issue that caused this and confirmed that actual favorited items were unaffected. We included the fix in a scheduled maintenance that was run on June 14th at 5:30 PM PDT and confirmed that the issue was resolved for customers at 7:24 PM PDT.

Posted Jun 15, 2023 - 13:25 PDT

Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 21:19 PDT
Monitoring
A fix has been implemented and the Favorites tab is working as expected. We will continue monitoring the results.
Posted Jun 14, 2023 - 19:24 PDT
Update
This issue will be resolved as a part of the Smartsheet Gov maintenance scheduled at 5:30 PM PT today. We will monitor for continued stability after the maintenance is complete.
Posted Jun 14, 2023 - 15:14 PDT
Identified
The issue has been identified and we are working towards a resolution.
Posted Jun 14, 2023 - 11:41 PDT
Update
We are continuing to investigate customer reports of the Smartsheet Gov Favorites tab not loading. We will provide an update in 60 minutes.
Posted Jun 14, 2023 - 10:40 PDT
Investigating
We are currently investigating customer reports of the Smartsheet Gov Favorites tab not loading. We will provide an update in 60 minutes.
Posted Jun 14, 2023 - 09:40 PDT
This incident affected: Core Application.