This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.
At 3:51 PM PDT on August 5th, 2024, Smartsheet was alerted to an issue with a SAML certificate that was scheduled to be updated by 4:00 PM PDT for Smartsheet Gov. To mitigate any issues, Smartsheet restored the previous working certificate and posted the matching metada to https://www.smartsheet.com/smartsheet-saml2-sp-metadata_gov.xml. Smartsheet intends to schedule and communicate a new certificate update window once we learn more.
Posted Aug 06, 2024 - 07:42 PDT
Resolved
This incident has been resolved.
Posted Aug 05, 2024 - 19:14 PDT
Monitoring
The SAML Certificate used in Smartsheet GOV has been restored to the previously working version and the matching metadata file is now available at https://www.smartsheet.com/smartsheet-saml2-sp-metadata_gov.xml for download and use with your IdP. We are continuing to monitor to ensure the stability of the platform.
Posted Aug 05, 2024 - 16:40 PDT
Identified
We are in the process of rolling back the SAML Certificate update from today. Please do not update to the new certificate and use the previous certificate.